Обс перезапускает соединение через некоторое время! HELP!!! HELP!!! HELP!!!

Задай вопрос и получи ответ! Пишите о своих проблемах, вас проконсультируют
Ответить
Motivaciya_Game
Адепт
Сообщения: 14
Зарегистрирован: 09 мар 2019, 12:12
Откуда: Йошкар-Ола

Обс перезапускает соединение через некоторое время! HELP!!! HELP!!! HELP!!!

Сообщение Motivaciya_Game » 09 мар 2019, 12:22

Доброго времени суток, дамы и господа! Недавно столкнулся с проблемой такого характера! Для удобства стрима, я подключил себе второй пк, на нем у меня вся информация для стрима, т.е просто открыт мой стрим и все нужные вкладки в браузере, а на первом я чисто играю и запущена обс. После того как я закончу стрим , хочу его пересмотреть полностью, стрим к примеру шел 3 часа. А в итоге, у меня выгружается видео на ютуб только то, которое было после последнего переподключения обс. До того как я подключил второй пк к интернету, такого вроде не замечал, стримы не обрывались, заливались полностью. Приложу несколько log. Народ, помогайте. С интернетом и роутером за последнее время ничего не делал. MAC адрес и IP разные на этих пк.
10:51:05.374: CPU Name: Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz
10:51:05.374: CPU Speed: 3300MHz
10:51:05.374: Physical Cores: 4, Logical Cores: 4
10:51:05.374: Physical Memory: 8129MB Total, 5143MB Free
10:51:05.374: Windows Version: 10.0 Build 17763 (revision: 107; 64-bit)
10:51:05.374: Running as administrator: true
10:51:05.374: Aero is Enabled (Aero is always on for windows 8 and above)
10:51:05.374: Windows 10 Gaming Features:
10:51:05.374: Game DVR: On
10:51:05.375: Sec. Software Status:
10:51:05.376: Current Date/Time: 2019-03-09, 10:51:05
10:51:05.376: Browser Hardware Acceleration: true
10:51:05.376: Portable mode: false
10:51:05.910: OBS 23.0.2 (64-bit, windows)
10:51:05.910: ---------------------------------
10:51:05.921: ---------------------------------
10:51:05.921: audio settings reset:
10:51:05.921: samples per sec: 48000
10:51:05.921: speakers: 2
10:51:05.932: ---------------------------------
10:51:05.933: Initializing D3D11...
10:51:05.933: Available Video Adapters:
10:51:05.934: Adapter 1: NVIDIA GeForce GTX 1060 3GB
10:51:05.934: Dedicated VRAM: 3133145088
10:51:05.934: Shared VRAM: 4262395904
10:51:05.934: output 1: pos={0, 0}, size={1920, 1080}, attached=true
10:51:05.936: Loading up D3D11 on adapter NVIDIA GeForce GTX 1060 3GB (0)
10:51:05.986: D3D11 loaded successfully, feature level used: 45056
10:51:06.771: ---------------------------------
10:51:06.771: video settings reset:
10:51:06.771: base resolution: 1920x1080
10:51:06.771: output resolution: 1920x1080
10:51:06.771: downscale filter: Lanczos
10:51:06.771: fps: 60/1
10:51:06.771: format: NV12
10:51:06.771: YUV mode: 601/Partial
10:51:06.771: NV12 texture support enabled
10:51:06.773: Audio monitoring device:
10:51:06.773: name: По умолчанию
10:51:06.773: id: default
10:51:06.774: ---------------------------------
10:51:06.836: [CoreAudio encoder]: CoreAudio AAC encoder not installed on the system or couldn't be loaded
10:51:06.851: Failed to load 'en-US' text for module: 'decklink-ouput-ui.dll'
10:51:06.908: [AMF] AMF Test failed due to one or more errors.
10:51:06.909: Failed to initialize module 'enc-amf.dll'
10:51:07.045: Module '../../obs-plugins/64bit/libEGL.dll' not loaded
10:51:07.097: [obs-browser]: Version 2.3.0
10:51:07.181: NVENC supported
10:51:07.372: VLC found, VLC video source enabled
10:51:07.404: No blackmagic support
10:51:07.472: ---------------------------------
10:51:07.472: Loaded Modules:
10:51:07.472: win-wasapi.dll
10:51:07.472: win-mf.dll
10:51:07.472: win-ivcam.dll
10:51:07.472: win-dshow.dll
10:51:07.472: win-decklink.dll
10:51:07.472: win-capture.dll
10:51:07.472: vlc-video.dll
10:51:07.472: text-freetype2.dll
10:51:07.472: rtmp-services.dll
10:51:07.472: obs-x264.dll
10:51:07.472: obs-vst.dll
10:51:07.472: obs-transitions.dll
10:51:07.472: obs-text.dll
10:51:07.472: obs-qsv11.dll
10:51:07.472: obs-outputs.dll
10:51:07.472: obs-filters.dll
10:51:07.472: obs-ffmpeg.dll
10:51:07.472: obs-browser.dll
10:51:07.472: image-source.dll
10:51:07.472: frontend-tools.dll
10:51:07.472: enc-amf.dll
10:51:07.472: decklink-ouput-ui.dll
10:51:07.472: coreaudio-encoder.dll
10:51:07.472: ---------------------------------
10:51:07.473: ==== Startup complete ===============================================
10:51:07.476: All scene data cleared
10:51:07.476: ------------------------------------------------
10:51:07.530: WASAPI: Device 'Динамики (USB PnP Sound Device)' initialized
10:51:07.568: WASAPI: Device 'Line 1 (Virtual Audio Cable)' initialized
10:51:07.595: ---------------------------------
10:51:07.595: [DShow Device: 'Устройство захвата видео'] settings updated:
10:51:07.595: video device: Webcam C110
10:51:07.595: video path: \\?\usb#vid_046d&pid_0829&mi_00#7&1baa526&0&0000#{65e8773d-8f56-11d0-a3b9-00a0c9223196}\global
10:51:07.595: resolution: 1024x768
10:51:07.595: fps: 30.00 (interval: 333333)
10:51:07.595: format: MJPEG
10:51:07.610: adding 42 milliseconds of audio buffering, total audio buffering is now 42 milliseconds (source: Mic/Aux)
10:51:07.610:
10:51:07.651: using video device audio: no
10:51:07.651: audio device: Line 1 (Virtual Audio Cable)
10:51:07.651: sample rate: 44100
10:51:07.651: channels: 2
10:51:07.651: audio type: Capture
10:51:07.652: DShow: HDevice::ConnectPins: failed to connect pins (0x80040207): The owner SID on a per-user subscription doesn't exist
10:51:07.652:
10:51:07.959: Failed to open file 'D:/Загрузки с С/26492620800-offset-10418-social-preview.jpg': No such file or directory
10:51:07.959: gs_image_file_init: Failed to load file 'D:/Загрузки с С/26492620800-offset-10418-social-preview.jpg'
10:51:07.959: [image_source: 'Пауза'] failed to load texture 'D:/Загрузки с С/26492620800-offset-10418-social-preview.jpg'
10:51:07.967: warning: deprecated pixel format used, make sure you did set range correctly
10:51:07.983: Switched to scene 'Сцена'
10:51:07.984: ------------------------------------------------
10:51:07.984: Loaded scenes:
10:51:07.984: - scene 'Сцена':
10:51:07.984: - source: 'Захват игры' (game_capture)
10:51:07.984: - source: 'Устройство захвата видео' (dshow_input)
10:51:07.984: - source: 'Сабы Ютуб' (browser_source)
10:51:07.984: - source: 'Донат полоска' (browser_source)
10:51:07.984: - source: 'Донат Топ' (browser_source)
10:51:07.984: - source: 'Донат оповещение' (browser_source)
10:51:07.984: - source: 'Видео и Музыка донат' (browser_source)
10:51:07.984: - source: 'Сервер Альфа' (text_gdiplus)
10:51:07.984: - source: 'Изображение' (image_source)
10:51:07.984: - scene 'Браузер':
10:51:07.984: - source: 'Захват экрана' (monitor_capture)
10:51:07.984: - scene 'Отошел':
10:51:07.984: - source: 'Пауза' (image_source)
10:51:07.984: ------------------------------------------------
10:51:12.899: User switched to scene 'Браузер'
10:51:13.692: User switched to scene 'Отошел'
10:51:14.532: User switched to scene 'Сцена'
10:52:07.074: ---------------------------------
10:52:07.074: video settings reset:
10:52:07.074: base resolution: 1920x1080
10:52:07.074: output resolution: 1920x1080
10:52:07.074: downscale filter: Lanczos
10:52:07.074: fps: 60/1
10:52:07.074: format: NV12
10:52:07.074: YUV mode: 709/Full
10:52:07.074: NV12 texture support enabled
10:52:07.093: Settings changed (advanced)
10:52:07.093: ------------------------------------------------
10:52:27.940: Switched to Preview/Program mode
10:52:27.940: ------------------------------------------------
10:52:29.897: Switched to scene 'Сцена'
10:52:29.898: Switched to regular Preview mode
10:52:29.898: ------------------------------------------------
10:53:40.009: adding 21 milliseconds of audio buffering, total audio buffering is now 64 milliseconds (source: Устройство захвата видео)
10:53:40.009:
10:53:40.743: [game-capture: 'Захват игры'] attempting to hook process: ZoneUE4-Win64-Shipping.exe
10:53:40.846: [game-capture: 'Захват игры'] using helper (compatibility hook)
10:53:40.849: [game-capture: 'Захват игры'] hook not loaded yet, retrying..
10:53:43.759: [game-capture: 'Захват игры'] attempting to hook process: ZoneUE4-Win64-Shipping.exe
10:53:43.761: [game-capture: 'Захват игры'] using helper (compatibility hook)
10:53:46.794: [game-capture: 'Захват игры'] attempting to hook process: ZoneUE4-Win64-Shipping.exe
10:53:46.807: [game-capture: 'Захват игры'] d3d11 shared texture capture successful
10:53:46.813: [game-capture: 'Захват игры'] shared texture capture successful
10:53:47.485: adding 85 milliseconds of audio buffering, total audio buffering is now 149 milliseconds (source: Устройство захвата видео)
10:53:47.485:
10:53:47.806: adding 21 milliseconds of audio buffering, total audio buffering is now 170 milliseconds (source: Устройство захвата видео)
10:53:47.806:
10:53:48.508: adding 192 milliseconds of audio buffering, total audio buffering is now 362 milliseconds (source: Устройство захвата видео)
10:53:48.508:
10:53:48.556: adding 21 milliseconds of audio buffering, total audio buffering is now 384 milliseconds (source: Устройство захвата видео)
10:53:48.556:
10:55:48.023: [jim-nvenc] settings:
10:55:48.023: rate_control: CBR
10:55:48.023: bitrate: 8500
10:55:48.023: cqp: 20
10:55:48.023: keyint: 120
10:55:48.023: preset: mq
10:55:48.023: profile: high
10:55:48.023: width: 1920
10:55:48.023: height: 1080
10:55:48.023: 2-pass: true
10:55:48.023: b-frames: 2
10:55:48.023: lookahead: true
10:55:48.023: psycho_aq: true
10:55:48.023:
10:55:48.048: ---------------------------------
10:55:48.048: [FFmpeg aac encoder: 'Track1'] bitrate: 128, channels: 2, channel_layout: 3
10:55:48.048:
10:55:48.050: [rtmp stream: 'adv_stream'] Connecting to RTMP URL rtmp://a.rtmp.youtube.com/live2...
10:55:48.085: [rtmp stream: 'adv_stream'] Interface: Realtek PCIe GbE Family Controller (ethernet, 100 mbps)
10:55:48.661: [rtmp stream: 'adv_stream'] Connection to rtmp://a.rtmp.youtube.com/live2 successful
10:55:48.665: ==== Streaming Start ===============================================
11:37:07.083: Stopping stream due to hotkey
11:37:07.560: [rtmp stream: 'adv_stream'] User stopped the stream
11:37:07.560: Output 'adv_stream': stopping
11:37:07.560: Output 'adv_stream': Total frames output: 148706
11:37:07.560: Output 'adv_stream': Total drawn frames: 146715 (148771 attempted)
11:37:07.560: Output 'adv_stream': Number of lagged frames due to rendering lag/stalls: 2056 (1.4%)
11:37:07.561: Video stopped, number of skipped frames due to encoding lag: 2287/148730 (1.5%)
11:37:07.563: ==== Streaming Stop ================================================
11:37:07.649: warning: 2 frames left in the queue on closing
11:37:29.576: [game-capture: 'Захват игры'] capture window no longer exists, terminating capture
11:37:29.577: [game-capture: 'Захват игры'] capture stopped

И еще вот один, это за сег день два лога было за 1 час стрима

10:25:09.989: CPU Name: Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz
10:25:09.989: CPU Speed: 3300MHz
10:25:09.989: Physical Cores: 4, Logical Cores: 4
10:25:09.989: Physical Memory: 8129MB Total, 6144MB Free
10:25:09.989: Windows Version: 10.0 Build 17763 (revision: 107; 64-bit)
10:25:09.989: Running as administrator: true
10:25:09.989: Aero is Enabled (Aero is always on for windows 8 and above)
10:25:09.989: Windows 10 Gaming Features:
10:25:09.989: Game DVR: On
10:25:09.990: Sec. Software Status:
10:25:09.994: Current Date/Time: 2019-03-09, 10:25:09
10:25:09.994: Browser Hardware Acceleration: true
10:25:09.994: Portable mode: false
10:25:10.884: OBS 23.0.1 (64-bit, windows)
10:25:10.884: ---------------------------------
10:25:10.897: ---------------------------------
10:25:10.897: audio settings reset:
10:25:10.897: samples per sec: 48000
10:25:10.897: speakers: 2
10:25:10.912: ---------------------------------
10:25:10.912: Initializing D3D11...
10:25:10.912: Available Video Adapters:
10:25:10.914: Adapter 1: NVIDIA GeForce GTX 1060 3GB
10:25:10.914: Dedicated VRAM: 3133145088
10:25:10.914: Shared VRAM: 4262395904
10:25:10.914: output 1: pos={0, 0}, size={1920, 1080}, attached=true
10:25:10.916: Loading up D3D11 on adapter NVIDIA GeForce GTX 1060 3GB (0)
10:25:10.968: D3D11 loaded successfully, feature level used: 45056
10:25:11.719: ---------------------------------
10:25:11.720: video settings reset:
10:25:11.720: base resolution: 1920x1080
10:25:11.720: output resolution: 1920x1080
10:25:11.720: downscale filter: Lanczos
10:25:11.720: fps: 60/1
10:25:11.720: format: NV12
10:25:11.720: YUV mode: 601/Partial
10:25:11.720: NV12 texture support enabled
10:25:11.724: Audio monitoring device:
10:25:11.724: name: По умолчанию
10:25:11.724: id: default
10:25:11.725: ---------------------------------
10:25:11.802: [CoreAudio encoder]: CoreAudio AAC encoder not installed on the system or couldn't be loaded
10:25:11.818: Failed to load 'en-US' text for module: 'decklink-ouput-ui.dll'
10:25:11.881: [AMF] AMF Test failed due to one or more errors.
10:25:11.881: Failed to initialize module 'enc-amf.dll'
10:25:12.067: Module '../../obs-plugins/64bit/libEGL.dll' not loaded
10:25:12.145: [obs-browser]: Version 2.3.0
10:25:12.193: NVENC supported
10:25:12.231: Failed to load 'ru-RU' text for module: 'obs-ndi.dll'
10:25:12.231: [obs-ndi] hello ! (version 4.5.3)
10:25:12.231: [obs-ndi] Trying 'C:\Program Files\NewTek\NewTek NDI 3.8 Runtime\v3'
10:25:12.232: [obs-ndi] Found NDI library at 'C:/Program Files/NewTek/NewTek NDI 3.8 Runtime/v3/Processing.NDI.Lib.x64.dll'
10:25:12.255: [obs-ndi] NDI runtime loaded successfully
10:25:12.260: [obs-ndi] NDI library initialized successfully
10:25:12.277: [obs-ndi] starting NDI main output with name 'OBS'
10:25:12.285: [obs-ndi] 'OBS': ndi output started
10:25:12.533: VLC found, VLC video source enabled
10:25:12.578: No blackmagic support
10:25:12.619: ---------------------------------
10:25:12.619: Loaded Modules:
10:25:12.619: win-wasapi.dll
10:25:12.619: win-mf.dll
10:25:12.619: win-ivcam.dll
10:25:12.619: win-dshow.dll
10:25:12.619: win-decklink.dll
10:25:12.619: win-capture.dll
10:25:12.619: vlc-video.dll
10:25:12.619: text-freetype2.dll
10:25:12.619: rtmp-services.dll
10:25:12.619: obs-x264.dll
10:25:12.619: obs-vst.dll
10:25:12.619: obs-transitions.dll
10:25:12.619: obs-text.dll
10:25:12.619: obs-qsv11.dll
10:25:12.619: obs-outputs.dll
10:25:12.619: obs-ndi.dll
10:25:12.619: obs-filters.dll
10:25:12.619: obs-ffmpeg.dll
10:25:12.619: obs-browser.dll
10:25:12.619: image-source.dll
10:25:12.619: frontend-tools.dll
10:25:12.619: enc-amf.dll
10:25:12.619: decklink-ouput-ui.dll
10:25:12.619: coreaudio-encoder.dll
10:25:12.619: ---------------------------------
10:25:12.620: ==== Startup complete ===============================================
10:25:12.643: All scene data cleared
10:25:12.643: ------------------------------------------------
10:25:12.692: WASAPI: Device 'Динамики (USB PnP Sound Device)' initialized
10:25:12.722: WASAPI: Device 'Line 1 (Virtual Audio Cable)' initialized
10:25:12.735: adding 42 milliseconds of audio buffering, total audio buffering is now 42 milliseconds (source: Устройство воспроизведения)
10:25:12.735:
10:25:12.777: Failed to open file 'D:/Загрузки с С/26492620800-offset-10418-social-preview.jpg': No such file or directory
10:25:12.777: gs_image_file_init: Failed to load file 'D:/Загрузки с С/26492620800-offset-10418-social-preview.jpg'
10:25:12.777: [image_source: 'Пауза'] failed to load texture 'D:/Загрузки с С/26492620800-offset-10418-social-preview.jpg'
10:25:13.208: Switched to scene 'Сцена'
10:25:13.210: ------------------------------------------------
10:25:13.211: Loaded scenes:
10:25:13.211: - scene 'Сцена':
10:25:13.211: - source: 'Захват игры' (game_capture)
10:25:13.211: - source: 'Устройство захвата видео' (dshow_input)
10:25:13.211: - source: 'Сабы Ютуб' (browser_source)
10:25:13.211: - source: 'Донат полоска' (browser_source)
10:25:13.211: - source: 'Донат Топ' (browser_source)
10:25:13.211: - source: 'Донат оповещение' (browser_source)
10:25:13.211: - source: 'Видео и Музыка донат' (browser_source)
10:25:13.211: - source: 'Сервер Альфа' (text_gdiplus)
10:25:13.211: - source: 'Изображение' (image_source)
10:25:13.211: - scene 'Браузер':
10:25:13.211: - source: 'Захват экрана' (monitor_capture)
10:25:13.211: - scene 'Отошел':
10:25:13.211: - source: 'Пауза' (image_source)
10:25:13.211: ------------------------------------------------
10:25:13.227: ---------------------------------
10:25:13.227: [DShow Device: 'Устройство захвата видео'] settings updated:
10:25:13.227: video device: Webcam C110
10:25:13.227: video path: \\?\usb#vid_046d&pid_0829&mi_00#7&1baa526&0&0000#{65e8773d-8f56-11d0-a3b9-00a0c9223196}\global
10:25:13.227: resolution: 1024x768
10:25:13.227: fps: 30.00 (interval: 333333)
10:25:13.227: format: MJPEG
10:25:13.364: using video device audio: no
10:25:13.364: audio device: Line 1 (Virtual Audio Cable)
10:25:13.364: sample rate: 44100
10:25:13.364: channels: 2
10:25:13.364: audio type: Capture
10:25:13.366: DShow: HDevice::ConnectPins: failed to connect pins (0x80040207): The owner SID on a per-user subscription doesn't exist
10:25:13.366:
10:31:38.928: Settings changed (outputs)
10:31:38.928: ------------------------------------------------
10:32:20.827: Tried to reset when already active
10:32:20.838: Settings changed (advanced)
10:32:20.838: ------------------------------------------------
10:32:36.214: Tried to reset when already active
10:32:36.227: Settings changed (advanced)
10:32:36.227: ------------------------------------------------
10:33:34.640: adding 42 milliseconds of audio buffering, total audio buffering is now 85 milliseconds (source: Устройство захвата видео)
10:33:34.640:
10:38:50.188: Settings changed (general)
10:38:50.188: ------------------------------------------------
10:46:38.394: ==== Shutting down ==================================================
10:46:38.402: [obs-ndi] stopping NDI main output
10:46:38.402: Output 'NDI Main Output': stopping
10:46:38.402: Output 'NDI Main Output': Total frames output: 77164
10:46:38.402: Output 'NDI Main Output': Total drawn frames: 77135 (77167 attempted)
10:46:38.402: Output 'NDI Main Output': Number of lagged frames due to rendering lag/stalls: 32 (0.0%)
10:46:38.402: Video stopped, number of skipped frames due to encoding lag: 3/77164 (0.0%)
10:46:38.412: Switched to scene '(null)'
10:46:38.670: WASAPI: Device 'Динамики (USB PnP Sound Device)' Terminated
10:46:38.676: WASAPI: Device 'Line 1 (Virtual Audio Cable)' Terminated
10:46:38.683: All scene data cleared
10:46:38.683: ------------------------------------------------
10:46:38.725: Freeing OBS context data
10:46:38.747: [obs-ndi] goodbye !
10:46:38.767: [Scripting] Total detached callbacks: 0
10:46:38.779: == Profiler Results =============================
10:46:38.779: run_program_init: 3591.6 ms
10:46:38.779: ┣OBSApp::AppInit: 57.725 ms
10:46:38.779: ┃ ┗OBSApp::InitLocale: 21.036 ms
10:46:38.779: ┗OBSApp::OBSInit: 3476.48 ms
10:46:38.779: ┣obs_startup: 5.266 ms
10:46:38.779: ┗OBSBasic::OBSInit: 2569.45 ms
10:46:38.779: ┣OBSBasic::InitBasicConfig: 1.066 ms
10:46:38.779: ┣OBSBasic::ResetAudio: 0.527 ms
10:46:38.779: ┣OBSBasic::ResetVideo: 826.51 ms
10:46:38.779: ┣OBSBasic::InitOBSCallbacks: 0.006 ms
10:46:38.779: ┣OBSBasic::InitHotkeys: 0.285 ms
10:46:38.779: ┣obs_load_all_modules: 894.329 ms
10:46:38.779: ┃ ┣obs_init_module(coreaudio-encoder.dll): 0.505 ms
10:46:38.779: ┃ ┣obs_init_module(decklink-ouput-ui.dll): 1.159 ms
10:46:38.779: ┃ ┣obs_init_module(enc-amf.dll): 36.71 ms
10:46:38.779: ┃ ┣obs_init_module(frontend-tools.dll): 10.615 ms
10:46:38.779: ┃ ┣obs_init_module(image-source.dll): 0.006 ms
10:46:38.779: ┃ ┣obs_init_module(obs-browser.dll): 3.723 ms
10:46:38.779: ┃ ┣obs_init_module(obs-ffmpeg.dll): 12.831 ms
10:46:38.779: ┃ ┃ ┗nvenc_check: 12.275 ms
10:46:38.779: ┃ ┣obs_init_module(obs-filters.dll): 0.029 ms
10:46:38.779: ┃ ┣obs_init_module(obs-ndi.dll): 53.717 ms
10:46:38.779: ┃ ┣obs_init_module(obs-outputs.dll): 0.392 ms
10:46:38.779: ┃ ┣obs_init_module(obs-qsv11.dll): 29.951 ms
10:46:38.779: ┃ ┣obs_init_module(obs-text.dll): 0.194 ms
10:46:38.779: ┃ ┣obs_init_module(obs-transitions.dll): 0.011 ms
10:46:38.779: ┃ ┣obs_init_module(obs-vst.dll): 0.003 ms
10:46:38.779: ┃ ┣obs_init_module(obs-x264.dll): 0.002 ms
10:46:38.779: ┃ ┣obs_init_module(rtmp-services.dll): 6.264 ms
10:46:38.779: ┃ ┣obs_init_module(text-freetype2.dll): 0.075 ms
10:46:38.779: ┃ ┣obs_init_module(vlc-video.dll): 34.534 ms
10:46:38.779: ┃ ┣obs_init_module(win-capture.dll): 0.095 ms
10:46:38.779: ┃ ┣obs_init_module(win-decklink.dll): 1.002 ms
10:46:38.779: ┃ ┣obs_init_module(win-dshow.dll): 2.896 ms
10:46:38.779: ┃ ┣obs_init_module(win-ivcam.dll): 0.003 ms
10:46:38.779: ┃ ┣obs_init_module(win-mf.dll): 0 ms
10:46:38.779: ┃ ┣obs_init_module(win-wasapi.dll): 0.007 ms
10:46:38.779: ┃ ┗reset_win32_symbol_paths: 0.115 ms
10:46:38.779: ┣OBSBasic::ResetOutputs: 2.001 ms
10:46:38.779: ┣OBSBasic::CreateHotkeys: 0.173 ms
10:46:38.779: ┣OBSBasic::InitService: 12.428 ms
10:46:38.779: ┣OBSBasic::InitPrimitives: 0.259 ms
10:46:38.779: ┗OBSBasic::Load: 648.494 ms
10:46:38.779: obs_hotkey_thread(25 ms): min=0.003 ms, median=0.007 ms, max=7.582 ms, 99th percentile=0.392 ms, 100% below 25 ms
10:46:38.779: audio_thread(Audio): min=0 ms, median=0.098 ms, max=14.637 ms, 99th percentile=0.543 ms
10:46:38.779: obs_graphics_thread(16.6667 ms): min=0.097 ms, median=1.367 ms, max=485.818 ms, 99th percentile=3.311 ms, 99.9922% below 16.667 ms
10:46:38.779: ┣tick_sources: min=0.001 ms, median=0.016 ms, max=484.76 ms, 99th percentile=0.197 ms
10:46:38.779: ┣output_frame: min=0.079 ms, median=1.104 ms, max=28.608 ms, 99th percentile=2.821 ms
10:46:38.779: ┃ ┣gs_context(video->graphics): min=0.079 ms, median=0.407 ms, max=28.044 ms, 99th percentile=2.013 ms
10:46:38.779: ┃ ┃ ┣render_video: min=0.007 ms, median=0.132 ms, max=20.472 ms, 99th percentile=1.586 ms
10:46:38.779: ┃ ┃ ┃ ┣render_main_texture: min=0.004 ms, median=0.082 ms, max=16.011 ms, 99th percentile=0.925 ms
10:46:38.779: ┃ ┃ ┃ ┣render_output_texture: min=0.006 ms, median=0.008 ms, max=3.844 ms, 99th percentile=0.137 ms
10:46:38.779: ┃ ┃ ┃ ┣render_convert_texture_nv12: min=0 ms, median=0.01 ms, max=3.952 ms, 99th percentile=0.163 ms
10:46:38.779: ┃ ┃ ┃ ┗stage_output_texture: min=0 ms, median=0.009 ms, max=20.351 ms, 99th percentile=0.363 ms
10:46:38.779: ┃ ┃ ┣gs_flush: min=0.028 ms, median=0.116 ms, max=7.553 ms, 99th percentile=0.53 ms
10:46:38.779: ┃ ┃ ┗download_frame: min=0 ms, median=0.134 ms, max=13.055 ms, 99th percentile=0.382 ms
10:46:38.779: ┃ ┗output_video_data: min=0.001 ms, median=0.66 ms, max=23.658 ms, 99th percentile=1.21 ms
10:46:38.779: ┗render_displays: min=0 ms, median=0.204 ms, max=16.419 ms, 99th percentile=0.757 ms
10:46:38.779: video_thread(video): min=3.36 ms, median=4.222 ms, max=143.796 ms, 99th percentile=5.279 ms
10:46:38.779: OBSBasic::ResetOutputs: 0.431 ms
10:46:38.779: OBSBasic::ResetVideo: min=0.04 ms, median=0 ms, max=0.044 ms, 99th percentile=0.044 ms
10:46:38.779: =================================================
10:46:38.779: == Profiler Time Between Calls ==================
10:46:38.779: obs_hotkey_thread(25 ms): min=24.549 ms, median=25.499 ms, max=66.37 ms, 50.5356% within ±2% of 25 ms (0% lower, 49.4644% higher)
10:46:38.779: obs_graphics_thread(16.6667 ms): min=1.32 ms, median=16.667 ms, max=485.83 ms, 99.0361% within ±2% of 16.667 ms (0.507858% lower, 0.456035% higher)
10:46:38.779: =================================================
10:46:38.888: Number of memory leaks: 0

Аватара пользователя
Kudeta
Легионер
Сообщения: 680
Зарегистрирован: 31 окт 2016, 19:58
Откуда: Saratov

Re: Обс перезапускает соединение через некоторое время! HELP!!! HELP!!! HELP!!!

Сообщение Kudeta » 09 мар 2019, 18:50

Удивительно. Даже если обс перезапускает поток при разрыве связи, то у тебя на Ютубе будет просто несколько роликов с одинаковым заголовком и разным содержанием.
https://vk.com/kudeta, https://www.youtube.com/c/kudeta_ru

Motivaciya_Game
Адепт
Сообщения: 14
Зарегистрирован: 09 мар 2019, 12:12
Откуда: Йошкар-Ола

Re: Обс перезапускает соединение через некоторое время! HELP!!! HELP!!! HELP!!!

Сообщение Motivaciya_Game » 09 мар 2019, 18:53

У меня в итоге за стрим много раз переподключение происходит и заливает на ютуб ролик после последнего переподключения. В главном окне видео, смотрю на время ролика например 3 часа, а когад его открываю просмотреть, то по факту время которое прошло с последнего переподключения.

Аватара пользователя
Kudeta
Легионер
Сообщения: 680
Зарегистрирован: 31 окт 2016, 19:58
Откуда: Saratov

Re: Обс перезапускает соединение через некоторое время! HELP!!! HELP!!! HELP!!!

Сообщение Kudeta » 10 мар 2019, 00:25

Честно говоря, не все понял, но, может быть - где-то на "Горячие клавиши" назначен кнопки старт\стоп стрима, которые используются в игре? Там, судя по логу, вы используете для остановки трансляции клавиатуру, "11:37:07.083: Stopping stream due to hotkey". Остановка стрима не дублируется другими кнопками?
https://vk.com/kudeta, https://www.youtube.com/c/kudeta_ru

Motivaciya_Game
Адепт
Сообщения: 14
Зарегистрирован: 09 мар 2019, 12:12
Откуда: Йошкар-Ола

Re: Обс перезапускает соединение через некоторое время! HELP!!! HELP!!! HELP!!!

Сообщение Motivaciya_Game » 10 мар 2019, 10:49

Горячие клавиши стоят и я ими пользуюсь. Но дело не в них. Вызывал мастера, прозванивал провода, тестировал скорость, задержка даже 0 у инэта. Уже все перепробовал, осталось только последнее, сегодня принесут мне два других роутера, поробую через них запустить и посмотрим результат. Больше других объяснений я просто не вижу.

Motivaciya_Game
Адепт
Сообщения: 14
Зарегистрирован: 09 мар 2019, 12:12
Откуда: Йошкар-Ола

Re: Обс перезапускает соединение через некоторое время! HELP!!! HELP!!! HELP!!!

Сообщение Motivaciya_Game » 11 мар 2019, 20:29

Короче, народ! Вся проблема таилась в роутере! Поставил другой роутер и вся проблема исчезла

Аватара пользователя
Kudeta
Легионер
Сообщения: 680
Зарегистрирован: 31 окт 2016, 19:58
Откуда: Saratov

Re: Обс перезапускает соединение через некоторое время! HELP!!! HELP!!! HELP!!!

Сообщение Kudeta » 12 мар 2019, 06:55

Motivaciya_Game писал(а):
11 мар 2019, 20:29
Короче, народ! Вся проблема таилась в роутере! Поставил другой роутер и вся проблема исчезла
Это хорошие новости :)
https://vk.com/kudeta, https://www.youtube.com/c/kudeta_ru

Ответить